Search found 5 matches

by ekurtis
Fri Apr 19, 2019 11:47 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Mouth rig not working
Replies: 3
Views: 1001

Re: Mouth rig not working

Thank you for replying so fast! It's working fine now, bu I can send the project file if you want to look anyway. After I updated again (I had the recent update, but there was something new today) everything worked fine.
by ekurtis
Fri Apr 19, 2019 4:30 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Mouth rig not working
Replies: 3
Views: 1001

Re: Mouth rig not working

Okay, just updated After Effects again, updated with the last update as well, but now everything is working. Thank you for making this tool. It is incredible.

Eric
by ekurtis
Fri Apr 19, 2019 4:10 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Mouth rig not working
Replies: 3
Views: 1001

Mouth rig not working

Hi, I'm working on setting up a mouth rig using the connector tool, and it isn't working. I've followed the tutorial you created (thank you for all those great videos), and it just isn't making the connection. When I click the connect to opacities icon nothing changes. What am I doing wrong? Also, I...
by ekurtis
Fri Jul 27, 2018 7:37 pm
Forum: Miscellaneous
Topic: Opening pre-comp everything works fine, but in the composition the animation is reversed...
Replies: 2
Views: 3309

Re: Opening pre-comp everything works fine, but in the composition the animation is reversed...

The problem is now in both comps. The arm pieces randomly switch positions to their reverse.
by ekurtis
Fri Jul 27, 2018 3:04 pm
Forum: Miscellaneous
Topic: Opening pre-comp everything works fine, but in the composition the animation is reversed...
Replies: 2
Views: 3309

Opening pre-comp everything works fine, but in the composition the animation is reversed...

Hopefully you can see that in one of these images the arms look "normal" and in the other they are reversed. What did I do??