Search found 13 matches

by Penrose
Mon May 27, 2019 3:34 am
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Put Controllers Back?
Replies: 1
Views: 2006

Re: Put Controllers Back?

Ugh, After Effects is the worst...anyways...for anyone else reading this I figure out my issue with Rig duplication. So, as far as I can tell you HAVE to use the rename via suffix or prefix via True Comp Duplicator. If you don't the rig will break and no longer be distinct. One of the copies will co...
by Penrose
Sun May 26, 2019 10:46 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Put Controllers Back?
Replies: 1
Views: 2006

Put Controllers Back?

So, is there a way after you've extracted Controllers to put them back...or...SAFELY delete them? Without fear of breaking every single thing you've made...? This whole process is convoluted. I had extracted my controllers and now when I TrueComp duplicate that comp the child comp still controls the...
by Penrose
Thu May 02, 2019 10:31 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Layers Disappearing and Rig won't precomp.
Replies: 3
Views: 1054

Re: Layers Disappearing and Rig won't precomp.

So, I was at one point running the latests version of AE 6.1 but hit some other issues and so rolled back to 6.0.1 which I'm on now. I have nuked the cache a millions times, uninstalled, reinstalled AE. Opened the same project on AE on a Windows machine vs. my Mac. My only hunch is that the huge com...
by Penrose
Thu May 02, 2019 6:32 am
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Layers Disappearing and Rig won't precomp.
Replies: 3
Views: 1054

Layers Disappearing and Rig won't precomp.

I'm at my wits end with this one. I have a rig in a very large composition using nothing but shape layers and two hand layers that are precomped for the purpose of controlling which hands get used via time remapping and eventually a master property. anyways, it's in a huge comp because I know the ri...
by Penrose
Wed Apr 24, 2019 10:52 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Arm not swinging in automatic walk cycle
Replies: 11
Views: 3377

Re: Arm not swinging in automatic walk cycle

To anyone reading this post: JUST FACE YOUR DUDE LEFT If you have to change the direction just flip the precomp elsewhere. I've had nothing but problems trying to make this work. Sure, I finally got him to walk the other direction, but his arms are bent the wrong way, but since IK is now forward you...
by Penrose
Wed Apr 24, 2019 9:46 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Walk Direction - Automated walk cycle - How?
Replies: 1
Views: 773

Re: Walk Direction - Automated walk cycle - How?

So, alright apparently DUIK just shouldn't be used with AE Javascript it seems.

I'm abandoning that until it fully supports it. I switched to legacy and the reversal works.
by Penrose
Wed Apr 24, 2019 1:49 am
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Walk Direction - Automated walk cycle - How?
Replies: 1
Views: 773

Walk Direction - Automated walk cycle - How?

So, I've gotten to the point where I can rig my artwork to your rig and get a walk cycle working just fine. HOWEVER, that was when I had the character facing to the left. All of my artwork currently is facing to the right. Your documentation says: "To change the direction of the cycle, change the si...
by Penrose
Tue Apr 23, 2019 11:59 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Walk Cycle Automator not working AE 16.1.1 Build 4
Replies: 7
Views: 1457

Re: Walk Cycle Automator not working AE 16.1.1 Build 4

Hey there - I wanted to let you know that I rolled back to AE 16.1.0 (build 204) and low and behold, the update, NOT Javascript had broken your walk cycle. And the hand issue is no longer a problem. So, yeah...any of your bug fixes are gonna be in the new update. Have fun! I too like BETA testing fo...
by Penrose
Fri Apr 19, 2019 11:47 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Walk Cycle Automator not working AE 16.1.1 Build 4
Replies: 7
Views: 1457

Re: Walk Cycle Automator not working AE 16.1.1 Build 4

You're welcome! And thank you for such an excellent plugin!
by Penrose
Thu Apr 18, 2019 9:20 pm
Forum: DUIK | Rigging and Animation [After Effects]
Topic: Walk Cycle Automator not working AE 16.1.1 Build 4
Replies: 7
Views: 1457

Re: Walk Cycle Automator not working AE 16.1.1 Build 4

So, for whatever reason I had to reconnect the hand layer back the the S| HAND 2, etc

the walk cycle broke the connection