After Effects CS6 Duik Bassel Debug Error

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Palhil
Posts: 4
Joined: Tue Jul 31, 2018 10:33 am

After Effects CS6 Duik Bassel Debug Error

Post by Palhil » Wed Jun 12, 2019 10:48 am

Hi

I've been having a problem when shutting down After Effects CS6 after using Duik Bassel (16.0.11) on Windows 10.

When I close After Effects the debug program opens and points me to line 10233 of the Duik code.
selector.popup.onDeactivate = function () { try { selector.popup.hide(); } catch (e) {} };
Duik Debug.PNG
Duik Debug.PNG (26.98 KiB) Viewed 94 times

If I close the debug program it will immediately open again. A small box momentarily appears and says "Object is invalid." The only way to stop it is to open Task Manager and kill the After Effects CS6 task that is still running in the background.

Duik does not have to be in active use in a project for this error to occur, it just needs to have been opened. The debug error will appear even if I close Duik before closing After Effects.

I don't know anything about coding, so I'm not sure what is causing the problem or if there is an easy fix.

It doesn't stop me from using Duik, it's just a small nuisance.

Any ideas? Thanks.

Post Reply