Unable to execute script at line 1483

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Posts: 1
Joined: Sat Sep 29, 2018 11:10 am

Unable to execute script at line 1483

Post by kvarsmanok » Sat Sep 29, 2018 11:27 am

I reinstall script and set it on it’s different versions AE CC (2017, 2018), cleaned folders roaming, but nothing helps Image

User avatar
Posts: 618
Joined: Mon Jun 20, 2016 2:59 pm

Re: Unable to execute script at line 1483

Post by Duduf » Mon Oct 01, 2018 10:08 am


Line 1483 should not throw any error in the latest version of Duik; can you download it again and try the latest version from here, and let me know if it still does not work.

Posts: 3
Joined: Sat Feb 16, 2019 11:13 am

Re: Unable to execute script at line 1483

Post by mguisse » Sat Feb 16, 2019 11:25 am

Hi there! I´ve got the same error here, and i´ve tried everything that you tried.

I´ve found a way that solved it. Go to your "documents" folder, and delete all Duik files.
When you restart the After Effects, it will be like the first time you installed Duik.

I hope it works for you too! Good luck!

Post Reply