Spring bug

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available guides and documents.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
Murched
Posts: 1
Joined: Sat Oct 20, 2018 5:18 pm

Spring bug

Post by Murched » Sat Oct 20, 2018 5:37 pm

Hi.

I'm running AE CC 19 (16.0.0) and DUIK 16.0.8.

I believe I found a bug related to the Spring automation.

It bugs whenever I try to use it on any Rotation or Y Position/X Position animation. It does work with the Bounce function turned on though.

The following dialog appears:
Image

It also seems to be working on Scale and Position (without separating dimensions) without a problem.

It was working fine before the CC 19 update.

Am I missing something?

Thanks!

User avatar
Duduf
Posts: 416
Joined: Mon Jun 20, 2016 2:59 pm

Re: Spring bug

Post by Duduf » Sat Oct 20, 2018 7:25 pm

Hum...

This is another error because of the new expression engine. i'll fix this asap, but in the meantime, you can switch back to the extendscript legacy engine (in the project settings)

Thanks for the feedback!

Post Reply