Updating old versions

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available guides and documents.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
martynmorris
Posts: 2
Joined: Wed Dec 19, 2018 10:09 am

Updating old versions

Post by martynmorris » Wed Dec 19, 2018 10:16 am

Hi there,
I am working on amends in someone else project.
I have the most up to date version Duik_Bassel_MAC.

A pop up asking me to instal Duik_Two_Layer_IK.

Do I need to update the expressions or go back a version?

Many thanks for your help.

Martyn.

User avatar
Duduf
Posts: 460
Joined: Mon Jun 20, 2016 2:59 pm

Re: Updating old versions

Post by Duduf » Wed Dec 19, 2018 1:47 pm

Hi,
You can just ignore this error, everything will work correctly anyway ;)

If you find it annoying, you can re-install Duik 15 alongside Duik Bassel and keep both of them. Grab it there: https://github.com/Rainbox-dev/DuAEF_Du ... /Duik%2015

martynmorris
Posts: 2
Joined: Wed Dec 19, 2018 10:09 am

Re: Updating old versions

Post by martynmorris » Wed Dec 19, 2018 1:50 pm

Hi,
Ok that good to know.
Thanks for the tip.

Martyn.

Post Reply