Page 1 of 1

Structure not automatically positioned to selected layer

Posted: Thu Mar 07, 2019 4:27 pm
by geroldbrunner
Hey guys,

I know that this worked some time ago, but it's not, at least for me at the time being.

Here is the problem:
I add three puppet pins to a photoshop layer and want the structure to be moved automatically and be linked to the puppet pins (actually the pins to the structure).
Normally that's done by selecting the "puppet mesh" and simply click on the "arm structure" or similar.
But this is not working for me anymore.

The Structure just gets created and that's it.

Have tried to reinstall DUIK 16.0.11, but still not working.

Any thoughts?

thanks. :)

Re: Structure not automatically positioned to selected layer

Posted: Thu Mar 07, 2019 6:24 pm
by Duduf
Well, this will be possible in the future 16.1 version, but I don't think it has ever worked with current public versions actually ;)

Re: Structure not automatically positioned to selected layer

Posted: Thu Mar 07, 2019 6:41 pm
by geroldbrunner
Strange, because I'm 100% sure I've done it this way and various tutorials (including the official one) are doing that exactly :D
https://en.tuto.com/after-effects/the-o ... 15371.html

see: Structures - > With a Selection

Thanks for looking into this! :)

Re: Structure not automatically positioned to selected layer

Posted: Thu Mar 07, 2019 7:09 pm
by Duduf
The official tutorial uses a beta version of 16.1, provided with the tutorial, and not the public version ;)

Re: Structure not automatically positioned to selected layer

Posted: Thu Mar 07, 2019 8:22 pm
by geroldbrunner
That is really weird, was this feature in one of the version before 0.11?

Re: Structure not automatically positioned to selected layer

Posted: Sat Mar 09, 2019 2:11 pm
by Duduf
I'm pretty sure the answer is no ;)