Not been able to make connect opacities to work

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available guides and documents.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
flcl00
Posts: 1
Joined: Mon Mar 11, 2019 10:43 am

Not been able to make connect opacities to work

Post by flcl00 » Mon Mar 11, 2019 10:50 am

Hi all.

I am rigging a characters mouth using connector and then applying connect to opacities. The thing is that, everything works until I put a key on the slider. I move some frames forward and try to pick another mouth shape but then I can´t get another mouth in there. It only shows the same. I don´t understand what I am doing wrong :/

User avatar
Duduf
Posts: 518
Joined: Mon Jun 20, 2016 2:59 pm

Re: Not been able to make connect opacities to work

Post by Duduf » Mon Mar 11, 2019 7:22 pm

Weird... Can you send me your project so I can have a look?

Post Reply