DUIK runs as if it's the first run

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
guyman20
Posts: 6
Joined: Wed Apr 17, 2019 7:04 am

DUIK runs as if it's the first run

Post by guyman20 » Wed Apr 17, 2019 7:05 am

Every time I open DUIK it shows the welcome screen and asks me to choose a language.
I'm experiencing similar problems with other, different softwares. It seems as if they forget they were already open, and show me various welcome screens.
Any ideas why that happen?

User avatar
Duduf
Posts: 618
Joined: Mon Jun 20, 2016 2:59 pm

Re: DUIK runs as if it's the first run

Post by Duduf » Wed Apr 17, 2019 12:15 pm

Duik stores its settings in your documents folders ; something may prevent Duik and other tools from finding or writing in this folder. What's your OS, do you have any non-standard configuration for your account/personnal folders?

guyman20
Posts: 6
Joined: Wed Apr 17, 2019 7:04 am

Re: DUIK runs as if it's the first run

Post by guyman20 » Wed Apr 17, 2019 9:02 pm

I do have 4 json and 1 text file in my Document folder created by DUIK days ago, so it looks it can indeed write to that folder.
I'm using Windows 10 as an Admin, nothing non-standard in my configurations

User avatar
Duduf
Posts: 618
Joined: Mon Jun 20, 2016 2:59 pm

Re: DUIK runs as if it's the first run

Post by Duduf » Thu Apr 18, 2019 12:07 pm

In this case it's that Duik can't read the files. For another strange and unknown reason!

Can you try to just remove them, and see if the issue is fixed?
IF not, can you send me these files so I can have a look please?

guyman20
Posts: 6
Joined: Wed Apr 17, 2019 7:04 am

Re: DUIK runs as if it's the first run

Post by guyman20 » Sat Apr 20, 2019 5:07 pm

It didn't help.. Here are the files created after I deleted them:
https://my.pcloud.com/publink/show?code ... br4Y4DqV77

User avatar
Duduf
Posts: 618
Joined: Mon Jun 20, 2016 2:59 pm

Re: DUIK runs as if it's the first run

Post by Duduf » Sat Apr 20, 2019 5:52 pm

The files are correct... You should not have any issue...

I'm going to write a small script just to run a bunch of tests on your After Effects and try to see what may be wrong...

guyman20
Posts: 6
Joined: Wed Apr 17, 2019 7:04 am

Re: DUIK runs as if it's the first run

Post by guyman20 » Sat Apr 27, 2019 9:10 am

Hi
Looking forward to that script

Post Reply