Getting different results with structures than the tutorial.

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
CarolS
Posts: 2
Joined: Sat May 04, 2019 4:50 pm

Getting different results with structures than the tutorial.

Post by CarolS » Sat May 04, 2019 5:01 pm

I am trying to follow the tutorial for Structures, with a selection. As in the tutorial, I created a shape with 5 points for the leg. Then with the leg selected I clicked the leg. Unlike in the video, the structures do not line up with my shape, and it is not linked. I am using AE CC 22019, and DUIK 16.011. Any ideas?


CarolS
Posts: 2
Joined: Sat May 04, 2019 4:50 pm

Re: Getting different results with structures than the tutorial.

Post by CarolS » Sat May 04, 2019 5:56 pm

Thank you.

Post Reply