DUIK Connector not working for TimeRemap comp

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
xieli_1994
Posts: 3
Joined: Thu May 16, 2019 11:28 pm

DUIK Connector not working for TimeRemap comp

Post by xieli_1994 » Thu May 16, 2019 11:58 pm

Hi,

I tried to use DUIK controller to control my character eye position. The left eye and the right eye are located in separate comps with Time Remap. In each eye comp I have pupil layer and trying to control them out of the composition. Here's the problem, the connector works fine without keyframe. It stopped working once I add a keyframe(nothing happened if I move the connector). I tried to re-connect several times but the problem still happening. Here I uploaded a Youtube video to demonstrate my problem.

https://youtu.be/CJDhN3YqGqU

xieli_1994
Posts: 3
Joined: Thu May 16, 2019 11:28 pm

Re: DUIK Connector not working for TimeRemap comp

Post by xieli_1994 » Fri May 17, 2019 12:10 am

xieli_1994 wrote:
Thu May 16, 2019 11:58 pm
Hi,

I tried to use DUIK controller to control my character eye position. The left eye and the right eye are located in separate comps with Time Remap. In each eye comp I have pupil layer and trying to control them out of the composition. Here's the problem, the controller works fine without keyframe. It stopped working once I add a keyframe(nothing happened if I move the connector). I tried to re-connect several times but the problem still happening. Here I uploaded a Youtube video to demonstrate my problem.

https://youtu.be/CJDhN3YqGqU
Wondering if it's my mis-operation?

User avatar
Duduf
Posts: 600
Joined: Mon Jun 20, 2016 2:59 pm

Re: DUIK Connector not working for TimeRemap comp

Post by Duduf » Fri May 17, 2019 9:58 am

If you're freezing the layer with the time remap, you won't see any animation in it

xieli_1994
Posts: 3
Joined: Thu May 16, 2019 11:28 pm

Re: DUIK Connector not working for TimeRemap comp

Post by xieli_1994 » Fri May 17, 2019 11:53 am

Hi,

Thank you for your reply! I double checked my AE file and I’m sure that I didn’t lock my eye comp (with time remap on it) or anything inside the the eye comp.

User avatar
Duduf
Posts: 600
Joined: Mon Jun 20, 2016 2:59 pm

Re: DUIK Connector not working for TimeRemap comp

Post by Duduf » Fri May 17, 2019 2:39 pm

I mean, time remap on your comp freezes its time on the first frame.
Why would you need it anyway?

Post Reply