Extract Controllers not working

Rigging, animation, import/export of characters, props and cameras comprehensive tool set for After Effects.
Forum rules
Please read these rules and advices before posting.
  • Before you ask any question about a tool, to avoid duplicates, please:
    1. Search for a solution in the available official user guide.
    2. Some video tutorials are available.
    3. Maybe you can find an answer in the frequently asked questions (FAQ).
    4. You can make a search to see if your question has already been asked.
    • Thank you for giving a detailed and precise title to your topics, to help searching in the future.
    • We're very few people to manage this forum, please be patient if we're a bit long to answer.
    • Don't hesitate to answer to other people's questions! The goal of this forum is not only to have the Rainbox team answer users' questions, but to have everyone sharing and helping each other.
    • Finally, please always be polite, and keep in mind that all we want is sharing techniques and knowledge, helping each other.
Post Reply
AutokeyOn
Posts: 1
Joined: Mon Jul 01, 2019 7:28 pm

Extract Controllers not working

Post by AutokeyOn » Mon Jul 01, 2019 7:29 pm

So I have two characters set up and rigged in precomps, however once I drag them into the main comp I wish to use to animate them, when I select extract controllers, nothing happens...

Thoughts?

Thanks!

Josh

User avatar
Duduf
Posts: 617
Joined: Mon Jun 20, 2016 2:59 pm

Re: Extract Controllers not working

Post by Duduf » Tue Jul 02, 2019 2:34 pm

Have you correctly selected the precomp before launching the tool?

If so, it may be a bug: Can you switch Duik to "dev & debug" mode (settings panel), and enable the javascript debugging in the After Effects preferences, then try again and post a screenshot of all errors and windows shown?

Post Reply