Page 1 of 1

Duik stopped working

Posted: Mon Mar 27, 2017 1:45 pm
by Drifter TV

i updated DUIK to the 15.1.1 working with AE 2014.2 om a mac and now i can't make a simple IK anymore on a leg.
after the update it worked fine but when i closed and opened the project a pop up came up 'This project contains 1 reference to a missing effect. Please install the following effect to restore this reference. ("DUIK_Two_Layer_IK")

The Leg worked fine though but when i started a new file and made a leg rig i can't make a simple 2 layer + Goal IK.
I do it as always; Select the foot and create a controler, select the foot, under leg, top leg and controler and click create two layer IK + Goal button
So it stopped working somehow.
IS this a known bug?

Any help is much appreciated.

Re: Duik stopped working

Posted: Wed Apr 12, 2017 10:57 pm
by lechuza
Hey Drifter TV,
I have found that bug too. Thought it was me who was doing something wrong. I made a reset on my AE installation and no solution.

So yeah, I think it's a bug in this new version.

Re: Duik stopped working

Posted: Fri Apr 14, 2017 3:08 pm
by Duduf

I think this is an installation problem, it happens sometimes...

see this topic: viewtopic.php?f=11&t=24

If you have any problem with the presetEffects.xml file, you can simply download the needed one from github: ... setEffects

I've made them available back to CS6

We're going to change how Duik is installed in the 16th version to avoid those kind of issues. Sorry for that!

Re: Duik stopped working

Posted: Mon Apr 17, 2017 3:54 pm
by lechuza
Hey man, you don't need to apologize for that. Duik is excellent!

The manual installation solved the problem, thank you so much!