Flou persistant

Boîte à outils de setup, d'animation, et d'import/export de personnages, props et caméras, pour After Effects
Forum rules
Merci de lire ces règles et conseils avant de poster.
  • Avant de poser une question et pour éviter les répétitions :
    1. Cherchez une solution dans les guides et documents disponibles.
    2. Some videoQuels tutoriels sont disponibles.
    3. Vous trouverez peut-être une réponse dans les questions fréquentes (FAQ).
    4. Vous pouvez aussi faire une recherche pour voir si votre question a déjà été posée.
    • Merci de donner un titre clair et précis à vos sujets pour faciliter les recherches.
    • On est peu nombreux à gérer ce forum, merci de faire preuve de patience si on est un peu longs à répondre.
    • N'hésitez pas à répondre aux questions des autres, le but n'est pas que l'équipe de Rainbox ne répondent à toutes les questions, mais que tout le monde s'entraide.
    • Enfin, merci de toujours rester polis, et garder à l'esprit que tout ce qu'on veut, c'est s'entraider dans un esprit détendu et sympathique.
Post Reply
MelieBacanarie
Posts: 2
Joined: Thu Jun 14, 2018 7:46 am

Flou persistant

Post by MelieBacanarie » Thu Jun 14, 2018 8:04 am

Bonjour,
Je suis nouvelle dans l'utilisation de Duik, donc peut-être vais-je aborder un problème déjà résolu depuis longtemps (mais je n'ai pas trouvé de message expliquant comment le résoudre sur le forum)....

Voilà le truc, j'ai animé un petit personnage bâton pour un motion. Le personnage vient d'illustrator et est en vectoriel. J'ai fait en sorte qu'il soit mis en image vectoriel sur AE, et j'ai également cliqué sur l'option qui ressemble à un soleil et demande à garder l'image la plus nette possible dans mes composition d'animation...Comme ceci :

https://image.noelshack.com/fichiers/20 ... -54-24.png

Sauf que quand je reviens à ma composition générale, à un moment j'ai fait un "zoom" (avec objet nul) et cela donne ça :

https://image.noelshack.com/fichiers/20 ... -57-47.png

Il y a donc comme un effet flou...Qu'à cela ne tienne je me dis que c'est parce que je n'ai pas cliqué sur l'option "soleil" sur ma compo générale...Donc je clique pour que l'option s'applique à mes animations...Et là :

https://image.noelshack.com/fichiers/20 ... -00-07.png

Toute mon animation est figée dans la pose de départ (et même certains morceaux se cassent, apparemment ils n'ont pas signé pour ça) !

Avec ma collègue, qui a plus d'expérience, nous avons essayé de comprendre d'où ça venait (si c'était un calque qui gênait par dessus, ou si c'était l'objet nul "caméra" qui foutait le tout en l'air). On a cherché dans le manuel de Duik aussi au cas où j'aurais mal fait une étape... Mais impossible de trouver. Une idée de ce qui pourrait causer ça ?

User avatar
Duduf
Posts: 370
Joined: Mon Jun 20, 2016 2:59 pm

Re: Flou persistant

Post by Duduf » Sun Jun 24, 2018 10:14 am

Hello !

Quand on coche la pixellisation continue, ça change le système de coordonnées de After Effects (en gros) et ça casse les rigs du coup. Ce qu'il faut c'est que le rig intervienne AVANT la mise à l'échelle, et pas après : il faut agrandir puis précomposer chacun des calques composant le personnage, et ensuite faire le rig en utilisant les précompos avec Duik, qui seront donc de simples calques pixels (et non vecto) déjà à la bonne échelle ;)

MelieBacanarie
Posts: 2
Joined: Thu Jun 14, 2018 7:46 am

Re: Flou persistant

Post by MelieBacanarie » Mon Jun 25, 2018 3:56 pm

Je vois...
Merci beaucoup d'avoir pris le temps de me répondre =) Je le saurais pour la prochaine fois !

Post Reply